您的位置: 绥化资讯网 > 体育

路由优化(二)基于源IP地址的策略路由

发布时间:2019-09-13 19:59:15

路由优化(二)基于源IP地址的策略路由

基于源IP地址的策略路由

R1(config)#interface f0/0

R1(config-if)#ip add 10.1.1.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)#interface s0/0

R1(config-if)#ip add 192.168.1.1 255.255.255.0

R1(config-if)#no shut

R1(config-if)#interface s0/1

R1(config-if)#ip add 192.168.2.1 255.255.255.0

R1(config-if)#no shut

R2(config)#interface s0/0

R2(config-if)#ip add 192.168.1.2 255.255.255.0

R2(config-if)#no shut

R2(config-if)#interface s0/1

R2(config-if)#ip add 192.168.2.2 255.255.255.0

R2(config-if)#no shut

R2(config-if)#interface loopback 0

R2(config-if)#ip add 2.2.2.2 255.255.255.0

PC1IP地址为10.1.1.2/24

PC2IP地址为10.1.1.3/24

R1(config)#access-list 1 permit 10.1.1.2

R1(config)#access-list 2 permit 10.1.1.3

R1(config)#router map aaa permit 10

R1(config-map)#match ip address 1

R1(config-map)#set ip next-hop 192.168.1.2

R1(config)#router map aaa permit 10

R1(config-map)#match ip address 2

R1(config-map)#set ip next-hop 192.168.2.2

R1(config)#interface f0/0

R1(config-if)#ip policy route-map aaa

R1(config-if)#exit

R1(config)#router eigrp 1

R1(config)#no auto-summary

R1(config)#network 10.0.0.0

R1(config)#network 192.168.1.0

R1(config)#network 192.168.2.0

R2(config)#router eigrp 1

R1(config)#no auto-summary

R1(config)#network 2.0.0.0

R1(config)#network 192.168.1.0

R1(config)#network 192.168.2.0

这样PC1和PC2走不同的路径到达R2

出处: http://feiyang.blog.51cto.com/905116/194557

孩子脸色发黄怎么回事
男人夜晚尿频是什么原因
小孩子脾胃虚弱吃什么药
小儿肠痉挛腹痛症状有什么
猜你会喜欢的
猜你会喜欢的